Back to overview
Downtime
Cloudflare global outage
Nov 18 at 05:52am PST
Affected services
Web + API
Resolved
Nov 18 at 09:44am PST
Cloudflare is reporting all systems are operating normally again. Outage is officially resolved now.
Cloudflare status page:
https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Affected services
Updated
Nov 18 at 06:44am PST
Cloudflare has restored service. Until we get the full green light, will keep status as degraded.
Cloudflare status page:
https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Affected services
Created
Nov 18 at 05:52am PST
Global Cloudflare outage at about 3am PST.
Cloudflare status page: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Affected services